Degraded PIMS writeback performance for on-premise PIMS
Resolved
Apr 23, 2026 at 10:06pm UTC
The 3rd-party vendor has resolved the issue, and real-time PIMS sync for affected on-premise PIMS has been restored.
Affected services
Updated
Apr 23, 2026 at 4:29pm UTC
The 3rd-party service for Oliver's on-premise PIMS connections has not yet been able to resolve the outage causing an interruption to Oliver's syncing ability. We are exploring alternatives and hope to receive an update from them soon.
Affected services
Updated
Apr 22, 2026 at 10:34pm UTC
The 3rd-party service for Oliver's on-premise PIMS connections has provided an update stating they hope to restore sync services by Thursday morning. Please contact Oliver support for any questions.
Affected services
Updated
Apr 22, 2026 at 3:38pm UTC
3rd-party partner has acknowledged the issue and is working on it.
Affected services
Updated
Apr 22, 2026 at 1:26pm UTC
3rd-party degraded PIMS writeback performance for on-premise PIMS. The issue from yesterday has returned, and we have informed the 3rd-party provider of the recurring issue. We will provide updates periodically until fixed.
Affected services
Updated
Apr 22, 2026 at 1:27am UTC
The 3rd-party service has resolved the issue with on-premise PIMS integrations.
Affected services
Updated
Apr 21, 2026 at 9:39pm UTC
We are awaiting further updates and an ETA.
Affected services
Created
Apr 21, 2026 at 6:34pm UTC
Degraded PIMS writeback performance for on-premise PIMS due to an issue with a 3rd-party company Oliver depends on.
The 3rd-party has acknowledged the issue and is working on a fix.
Affected services