Back to overview
Downtime
Restoring service to Oliver
Dec 19 at 11:30am MST
Affected services
Admin Portal
Booking Portal
PIMS Integrations
Text Messaging
Practice Data
Resolved
Dec 19 at 02:28pm MST
All residual issues have been resolved.
Affected services
Updated
Dec 19 at 01:00pm MST
Most services have been restored following the earlier outage. We are continuing to monitor systems and address any remaining issues.
Affected services
Created
Dec 19 at 11:30am MST
We have identified an issue causing issues with the Oliver portal. Our team is looking into the resolution now.
Affected services